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1 Getting Started 
 
If you're running Windows 95 or later, chances are you already have some version of IE 
on your system. But just in case you don't or you want to upgrade to Microsoft's latest 
browser (IE 5.5) you'll need to download and install a copy. 

1.1 Download Internet Explorer 

First, you must download a copy of Internet Explorer. You should find the most recent 
version, 5.5, stored on the server at your site. Alternatively download from 
“www.microsoft.com/downloads”. Keep in mind that when you download the Internet 
Explorer file, you aren't actually getting the application itself. Instead, you're accepting 
a small program (ie5setup.exe approx. 500k) that automates the download and set-up 
process for you. After you've downloaded this file, stay connected to the Internet, 
navigate using Explorer to the downloaded file and double-click the file's icon, then let 
the installer application complete the process. The full version of IE 5.5 can be over 
50MB and take some time to download. 

1.2 Install IE 

After you launch the IE set-up file (ie5setup.exe), a dialog box appears asking you which 
components you want to install. Check the boxes next to each component and hit 
Enter. Once the application has finished installing, it prompts you to restart your 
computer. When you reboot your machine, IE automatically finishes installing it. 

1.3 Setting up Proxy Server 

For use on a LAN within CSC you will have to configure the browser to use a proxy 
server. The settings will vary according to the CSC site on which you are working. Goto 
Tools – Internet Options – Connections and select LAN Settings. This may be set-up 
either using the IP address and port of the proxy server or using a proxy automatic 
configuration (pac) script that runs on the proxy. For Drakes Court the setting are 
20.9.8.104 & 3128 or http://proxy.eu.csc.com/www/csc20_9_181.pac. Enter these 
details on the required boxes and click OK. Beware if you install third party dial up 
software these setting can be altered without prompting. If you have trouble connecting 
then check these settings first. 

1.4 Save Disk Space 

If hard drive space is at a premium on your system the IE installation process lets you 
limit the amount of room the program consumes. To customise your installation, run 
the set-up file select Customise Your Browser, then click Next. Choose the components 
you want to install; for your convenience, the installer lets you select Minimal, Typical, 
or Full from the pull-down menu. Keep an eye on the download size number at the 
bottom of the window to see how much space your installation requires. 
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1.5 Set Up Your Profile 

Although you may not want to share personal information (such your name or email 
address) with the rest of the Web, it's sometimes convenient to have easy access to it 
when, say, you're filling out lots of Internet shopping forms and don't want to type your 
stats every time. That's why Internet Explorer's My Profile feature conveniently stores 
your demographic info. Select Internet Options from the Tools menu and select the 
Content tab. Click the My Profile button under Personal Information and then either 
create a new address book entry or select a current one to use for your profile. 

1.6 Set a New Home Page 

When you boot up any browser for the first time, its home page--the page your browser 
automatically loads when you hit the Home button--is already set to Microsoft's 
manufacturer's URL. To change your home page, find the page you want to view at 
start-up, pull down the Tools menu, and choose Internet Options. Click the General 
tab. In the Home Page area, select Use Current to use the page you're currently viewing, 
or type any site's URL into the text box. To start each session with a blank page, click 
the Use Blank button. Or, even simpler, drag and drop any URL from your address field 
onto the Home button in your toolbars. 

1.7 Add and Remove Toolbar Buttons 

If you want quick, one-click access to IE's search or cut/paste functions, just add 
shortcut buttons to IE's toolbar. Right-click the toolbar, then click Customise. A dialog 
box pops up showing all the buttons available. With a few clicks, you can add the 
buttons to your toolbar. Just select the button you want, hit Add, and click Reset. IE 
immediately puts the button in your toolbar. 

1.8 Change Text Size 

Don't like the way certain sites display text on your browser? Are online fonts too small 
for you to read? IE 5 offers a simple remedy. First, set your browser to override Web 
page settings. Select Tools/Internet Options, click the General tab, then click 
Accessibility. In the resulting dialog box, check each of these top three check boxes: 
"Ignore colours specified on Web pages," "Ignore font styles specified on Web pages," 
and "Ignore font sizes specified on Web pages." Click OK to return to the Internet 
Options dialog box. Next, choose the View menu option and select Text Size (Largest, 
Larger, Medium, Smaller, or Smallest). These changes won't affect all text on every 
page, but they should work for most standard pages. 

1.9 To Change Your Background and Font Colors 

And suppose you hate the background or font colours on some Web sites. Turns out 
you can change these too. Once again, set your browser to override Web pages' settings 
(see the previous tip). Then, on the General tab of the Internet Options dialog box, click 
Colours. Deselect the Use Windows Colours check box. Click the boxes beside your 
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preferred Text and Background options and select the colours you want to use. (Keep in 
mind that choosing the same or similar colours for the background and text will make it 
impossible to see the text.) You can even change the colours of visited, unvisited, and 
rollover hyperlinks. 
 

2 Accessories 

Think Internet Explorer itself looks a bit blase? Give your browser a face-lift with 
Microsoft's Web Accessories. You can add downloadable Explorer bars, customisable 
wallpapers, toolbar buttons, menu items, and other snazzy add-ons. IE doesn't offer 
skins yet, (for now, that's Netscape 6's domain), but who knows what IE developers 
have in store. Get Organised 

2.1 Change Default Programs 

When you click the Edit or Mail button in IE 5, Windows launches a word processor or 
an email client, respectively. To view and modify which program IE automatically 
launches click Tools and select Internet Options. In the Internet Options window, click 
the Programs tab. Use the pull-down menus after each category, such as HTML Editor, 
Email (you will want to change this to Lotus Notes), Newsgroups, and so on, to change 
which program will open when you click the corresponding button. 

2.2 Faster Browsing 

Few Internet experiences are more annoying than a slow-loading Web page. That's why 
we've rounded up a few performance tweaks and browsing tricks to get the fastest 
possible performance out of your browser. 

2.3 Disable Animated GIFs 

Animated gifs may make your browsing experience seem more like TV, but they can 
also bring your browser to a virtual standstill. So, if you're sick of constant distractions 
and slow downloads, stop them from loading altogether. Head to Tools/Internet Options 
and click the Advanced tab. Scroll down to the Multimedia section, deselect the Play 
Animations option, and click OK. From now on, you'll see only the first frame of each 
animated GIF that loads. 

2.4 Cut Down on Multimedia 

Likewise, do away with bandwidth-eating streaming video and audio. Select Internet 
Options from the Tools menu and click the Advanced tab. Scroll down to the 
Multimedia segment and uncheck the boxes in front of Play Animations, Play Sounds, 
Play Video, and Show Pictures. To restore these settings, just recheck the boxes. To 
turn off Java, select Internet Options and the Security tab, then click the Custom Level 
button. Check the Disable box to turn off ActiveX Controls and Java applets, or check 
Prompt to have IE warn you when an applet tries to load. 
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2.5 Use a Blank Home Page 

Every time you boot up IE, the browser takes you straight to whatever home page you 
set. But it takes time to load any Web page--time you might not want to waste. So, 
eliminate a home page altogether and start up on a blank page. Here's how: Pull down 
the Tools menu and choose Internet Options, then click the General tab. In the Home 
Page area, click the Use Blank button, et voila, no more home page. 

2.6 Increase Your Cache 

If you often revisit one site several times per surfing session, this tip will save you lots of 
time. When you visit Web pages, your browser stores HTML code and graphics from 
those sites in a folder called a cache. The cache helps you get files fast when you hit the 
Back button because they're coming from your hard disk, not over your Net connection. 
For best surfing speeds, we recommend you allocate at least 10MB of your drive to the 
browser. From the Tools menu, select Internet Options and choose the General tab. In 
the Temporary Internet Files section, click Settings. Under "Amount of disk space to 
use," drag the slider to the right; you should choose about 5 percent of your hard disk. 

2.7 Stop Long Downloads 

This tip may be obvious, but it's also highly effective. If you're waiting for a page to load 
and it's taking forever, push the Stop button. Then hit Refresh to start over. Sometimes 
the path the page takes to get to your PC contains Net burps that slow it down, and 
refreshing will send it back to you via a new, clear route. 

2.8 Navigate With Just One Word 

Don't bother typing entire domain names (for example, www.csc.com) into your 
browser. Instead, simply type the site's name (csc) in the Address bar and press Ctrl-
Enter to automatically add http://www and .com on each side of the word--a real time-
saver. 

 

3 Favourites 

Like an address book, a well-kept Favourites folder is your best friend. It stores links to 
all of the Web sites you want to revisit so that you don't have to hunt them down and 
type in their URLs every time. Here are a few tips to help you build up and organise 
your Favourites list. 

3.1 Save Your Favorite Sites 

Here's the scenario: every morning, you go online to get your business news from the 
Wall Street Journal and check the weather at the Weather Channel. So, rather than 
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type www.csc.com every time you visit the site, save the URL into your list of favourite 
sites, called Favourites in IE. Pressing Ctrl-D is the fastest way to create a Favourite, 
but that shortcut doesn't let you specify where to store the link. To add a Web page to a 
specific folder in your list, click Favourites in the menu bar, select Add To Favourites, 
and choose the appropriate folder. 

3.2 Organise Your Favourites 

It's not enough to stuff random links into your Favourites list. You'll need to be able to 
find them later, which means organising them into the right folders. From the menu 
bar, select Favourites/Organise Favourites. You'll see a dialog box listing your current 
bookmarks and offering several button options. From there, you can create new folders 
and rename, move, or delete folders and bookmarks. 

3.3 Print Your Favourites 

Now that your list is in order, it's easy to print one of the Web pages in your Favourites 
folder without visiting the site itself. Just rightclick the page from the Favourites menu 
and select Print from the pop-up menu. IE will send the site's page directly to your 
printer. 

3.4 Export Your Favourites 

If you have access to more than one computer (for example, one at work and another at 
home) and you'd like the same Favourites list on both of them, you can export your 
Favourites list as an HTML file and copy it to your second computer. To do this, pull 
down the File menu and choose Import And Export, step through the wizard and select 
Export, then pick the Favorites file you want to export to and the file where you want it 
to go. You can send it to any drive on your system (including a floppy) or to any 
computer on your network. 

3.5 Import Netscape Bookmarks 

If you're migrating from Netscape Navigator to Internet Explorer (or if you use both 
browsers interchangeably) you'll want to import Navigator's Bookmarks into IE's 
Favourites folder. Select Import And Export from the File menu to start the 
Import/Export Wizard. Click Next, make sure Import Favourites is highlighted, and 
click Next again. Select Netscape Navigator under "Import from an application" or 
browse to the bookmark.htm file under "Import from a file or address" and click Next. 
Finally, select the folder where you want to store the new bookmarks, click Next, and 
click Finish. 
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4 Navigation 
 
Your browser's main purpose is to help you travel from one Web page to another with 
minimal fuss. Internet Explorer provides you with all the standard surfing tools, Back 
and Forward buttons, and a URL address field, but there's lots more power under the 
hood. Check out some of these slick navigation tricks. 

4.1 Take Giant Steps Back and Forth 

While it's easy to move back and forth between Web pages one at a time with IE's Back 
and Forward buttons, you can also leap ahead or back several pages at a time. Right-
click either button (or click the tiny down arrows next to each button), and a pop-up 
menu displays the last ten sites you've visited. Then, simply select the page you'd like to 
jump to from the pop-up menu that appears. 

4.2 Browse With Hot Keys 

Keyboard shortcuts save loads of time because they let you execute certain commands 
without digging through menus to find them. IE makes use of many standard Windows 
shortcuts, plus a few browser-specific ones. For example, to move back and forth 
between Web pages without clicking the Back and Forward buttons, hold down the Alt 
key, then hit the left arrow to move back and the right arrow to move forward. 

4.3 Add Buttons to the Links Toolbar 

The Links toolbar is a quick and easy way to access your favourite Web pages without 
entering the Favourites menu. First, turn on your Links toolbar (if you haven't already) 
by right-clicking any toolbar and selecting Links from the pop-up menu. To add a new 
button to the toolbar, drag any URL link from the address field to the toolbar and drop 
it creating an instant link to any site. 

4.4 Open Multiple Windows 

Ever need to open a second Web page but don't want to close the one you're on? 
Internet Explorer lets you open more than one browser window simultaneously. Click 
File in the main menu, select New, and then Window. To close a browser window, click 
the X in the top right corner or select Close from the File menu. You can also open a 
new browser window with Ctrl-N. 
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5 Searching 

It's one thing to know how to navigate the Web, but finding the information you need is 
another matter entirely. A ton of info is available, but without the right search tools and 
techniques, it's easy to get lost. Internet Explorer tries to trawl through the sea of 
Internet information with several built-in features and functions. 

5.1 Use IE's Search Assistant 

One of IE 5's handiest and most effective tools, the Search Assistant, helps locate sites, 
places, and people on the Web by accessing several different search engines, including 
Yahoo, AltaVista, and Go.com. To display the Search Assistant, click the Search button 
in the toolbar. A new pane opens on the left side of your browser window. Pick the kind 
of search you want to perform, either for a Web page, an address, a business, a map, or 
results from one of your previous searches. Enter the text you want to find, then click 
Search. By default, IE 5 uses Go.com to run Web site searches. To run the search using 
a different search engine, click the Next button in the Search Assistant pane, and a 
drop-down menu displays the services you can choose from. 

5.2 Fine Tune Your Searches 

It's also possible to fine-tune the Search Assistant. Click the Search button on the 
toolbar and select Customise. Now you can specify which types of searches you want to 
appear in the Search Assistant window and which site the assistant will use for those 
searches. 

5.3 Type Keywords Into the URL Box 

In addition to the handy Search Assistant, IE 5 also lets you type search terms directly 
into the URL address field. So rather than typing, say, www.msn.com into the URL field, 
just type msn directly into the URL box, and IE will automatically perform an MSN 
search of the Web. 

5.4 Find Related Links 

If you're interested in a site you're currently viewing and would like to check out similar 
sites, select the Show Related Links from the Tools menu. IE uses the interest-matching 
service Alexa to search for Web pages on similar topics, then displays them in the 
browser's normal Search window. 

5.5 Search Your History 

Suppose you need to find some information you recently saw on a Web site, but you 
can't remember where or when you saw it. Provided you haven't erased your History in 
a while, IE will search your previously visited sites for keywords. Just click the History 
button, select Search from within the Explorer bar, and hunt away. 

 
Page 10 of 13 

http://www.csc.com/
http://menu.ie/


IE Hints & Tips  Author: Alan J Weston 

5.6 Sift Through Long Pages 

Say you've performed a Web search for a specific word or phrase, but the resulting page 
of links is so long that you can't find the site you need. Just search for keywords on the 
currently open page. Choose the Edit menu option and select Find (on This Page) or hit 
Ctrl-F. Enter the word you're looking for into resulting the dialog box and hit Enter. As 
with other Windows-type searches, you can limit your search by clicking the Match 
Whole Word Only or Match Case boxes. 

5.7 Work Offline 

Internet Explorer's not just for surfing the Web. Sure, we have plenty of complaints 
about version 5's tight Windows integration, but it does allow you to use your browser 
to search your hard drive, send email, and launch programs right from your desktop. 

5.8 Organise Your Hard Drive 

Case in point: IE 5 can also operate as a file management tool similar to Windows 
Explorer. To view your hard drive from within your browser window, type C: in the 
Address bar; the window will display the drive's contents. The toolbar buttons will 
change, and you can use them as you would those in Windows Explorer. For example, 
you can copy files from one folder to another using Copy and Paste, and double-click a 
document to open it in its related application. 

5.9 Launch Programs From Your Browser 

IE also lets you open any program on your system from your browser, provided the 
program has a desktop shortcut. Just type the name of your shortcut in IE's address 
bar, and the program will launch. For instance, if you have a desktop shortcut to 
Microsoft Word, type Microsoft Word in the address bar, and the program will 
automatically launch. Keep in mind that you must enter the exact name of the shortcut 
as it appears on your desktop. 

5.10 Read a Web Page Offline 

Don't have time to finish reading your online newspaper before you have to log off the 
Web? With Internet Explorer, you can take it with you. To read a Favourites or Links 
bar item offline, right-click it, then click Make Available Offline. IE stores the Web page, 
complete with graphics, into a temporary folder. Then you're free to read it on your own 
time. 

5.11 Save a Web Page for Offline Viewing 

Here's another way to make a Web page available offline: Select File/Save As; choose a 
folder for the file; alter the filename (if required); from the Save As Type drop-down list, 
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select "Web page, complete (*.htm,*.html)"; then click Save. Anytime you want to view 
the page again, simply open the file; it will appear as you saw it on the Web, with all of 
its images, sound files, and so on. Or if you'd rather not waste disk space on graphics 
files, you can opt to save the page as a text-only file instead. 

5.12 Mail a Web Page 

If you want to pass along an online article or a cool Web page to a friend, there's no 
need to copy and paste it into an email. Just click the Mail button and choose either 
Send A Link to fire off the URL or Send A Page to transmit the entire HTML page. Note: 
Your recipient will need to have an HTML-capable mail reader to view the page. You can 
also select Send and choose Page By E-mail or Link By E-mail from the File menu to 
perform the same actions. 

5.13 Use IE As Your FTP Client 

In addition to viewing standard HTTP Web pages, IE also operates as an FTP client--an 
app that lets you download files directly from another online computer. Type the URL of 
an FTP site into the address bar (be sure to type ftp:// instead of http:// before the 
URL) and click Go or press Enter. If you need to enter a username and a password, 
select Login As from the File menu and enter your name and password. Once you're 
connected to the site, you can drag and drop files from your hard drive to the site to 
upload them, or download files from the site to your hard drive. 

5.14 Add Address Toolbars to the Windows Taskbar 

Have you ever wanted to open a specific Web page without launching your browser 
first? If you're running Windows 98, there's a simple way to do it: Just add IE 5's 
Address toolbar to your Windows 98 Taskbar (located at the bottom of your screen to 
the right of the Start menu). Here's how: Right-click an open spot on the Taskbar, 
choose Toolbars, and select Address from the pop-up menu. To remove the Address 
toolbar, right-click the taskbar again and uncheck Address under Toolbars in the same 
menu. 
 

6 Troubleshooting 

You've mastered your browser, but that doesn't guarantee problem-free surfing. Next 
time you run into problems that you can't fix with the Refresh button, see if one of 
these tips does the trick. 

6.1 Repair Internet Explorer 

If IE 5's on the blink and you can't locate an obvious cause, try the Repair button. In 
the Start Menu, go to Settings/Control Panel. Then double-click Add/Remove Programs 
and select Microsoft Internet Explorer 5 and Internet Tools. Click the Add/Remove 
button. A pop-up window asks you whether you want to add a component, repair 
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Internet Explorer, or restore the previous Windows configuration. Select Repair Internet 
Explorer. This self-repair tool fixes any IE components that may have installed 
incorrectly. After the process is finished, restart Windows. 

6.2 Stop Jerky Browsing 

Occasionally, long Web pages load slowly or jerkily. To iron out your browsing, simply 
select Internet Options from the Tools menu. From the Advanced tab listed under 
Browsing options, select the box labelled Use Smooth Scrolling. Click OK to save 
changes. Now your pages should scroll without hitches or hiccups. 

6.3 Limit Cache Size 

If you don't have a large hard drive, increasing your cache to improve performance may 
not be a viable option because it will eat up space. So, to limit the amount of space IE 
uses, select Internet Options from the Tools menu and click the Settings button under 
Temporary Internet Files. Slide the bar under "Amount of disk space to use" to the left 
or enter a smaller number of megabytes in the field to the right. 

6.4 Reset Default Settings 

Sometimes, your IE problems are entirely your own fault. After you've made a lot of 
changes to IE's preferences or customised your home page, IE may start to misbehave. 
If you have no idea which tweak caused the problem, back up to square one and start 
over. To restore IE's default settings, select Internet Options from the Tools menu, then 
click the Programs tab and the Reset Web Settings button. 

6.5 Resume Your Download After a Disconnection 

If you are connected via a modem and your connection breaks during a download or if a 
download times out, sometimes the download window will remain open. If you leave 
that window open, reconnect to the Internet, and start downloading the file again, IE 
will resume the download where it left off. 

6.6 Get New Updates and Add-Ons 

Like all other software, IE is constantly changing and improving. To find Microsoft's 
latest updates and add-ons for Internet Explorer (including security patches), check out 
Microsoft's Windows Update page by selecting Windows Update from IE's Tools menu or 
from the Windows Start menu. (Make sure you're already connected to the Internet.) 
Windows Update prompts you to accept the Active Set-up installation, which you must 
do to view the Updates page. Active Set-up then checks your system to find which of the 
latest add-ons and updates you need, then lets you choose the ones you want to install 
from a list. 


	Table of Contents
	1 Getting Started
	
	1.1 Download Internet Explorer
	1.2 Install IE
	1.3 Setting up Proxy Server
	1.4 Save Disk Space
	1.5 Set Up Your Profile
	1.6 Set a New Home Page
	1.7 Add and Remove Toolbar Buttons
	1.8 Change Text Size
	1.9 To Change Your Background and Font Colors


	2 Accessories
	
	2.1 Change Default Programs
	2.2 Faster Browsing
	2.3 Disable Animated GIFs
	2.4 Cut Down on Multimedia
	2.5 Use a Blank Home Page
	2.6 Increase Your Cache
	2.7 Stop Long Downloads
	2.8 Navigate With Just One Word


	3 Favourites
	
	3.1 Save Your Favorite Sites
	3.2 Organise Your Favourites
	3.3 Print Your Favourites
	3.4 Export Your Favourites
	3.5 Import Netscape Bookmarks


	4 Navigation
	
	4.1 Take Giant Steps Back and Forth
	4.2 Browse With Hot Keys
	4.3 Add Buttons to the Links Toolbar
	4.4 Open Multiple Windows


	5 Searching
	
	5.1 Use IE's Search Assistant
	5.2 Fine Tune Your Searches
	5.3 Type Keywords Into the URL Box
	5.4 Find Related Links
	5.5 Search Your History
	5.6 Sift Through Long Pages
	5.7 Work Offline
	5.8 Organise Your Hard Drive
	5.9 Launch Programs From Your Browser
	5.10 Read a Web Page Offline
	5.11 Save a Web Page for Offline Viewing
	5.12 Mail a Web Page
	5.13 Use IE As Your FTP Client
	5.14 Add Address Toolbars to the Windows Taskbar


	6 Troubleshooting
	
	6.1 Repair Internet Explorer
	6.2 Stop Jerky Browsing
	6.3 Limit Cache Size
	6.4 Reset Default Settings
	6.5 Resume Your Download After a Disconnection
	6.6 Get New Updates and Add-Ons



